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If you cannot contact your local Power User, please reach out to any Power User for assistance. See the 
shared google document “Casework Power Users” on the BIO Team Drive.
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Automate Express
How to PAUSE a run
1) Press STOP to pause the run.  Open the door, address the issue. Press START to resume the run

a) IMPORTANT! If you open the instrument door while the instrument is running, the run stops, 
and it cannot be restarted. If you need to open the instrument door during a run (even in the 
event the run is stopped due to an error), first press STOP to pause the run, then open the door.

How to return a tip/go back to starting position
1) Press STOP.
2) Press ESC until you get to the main menu.
3) Press 1 for manual.
4) Press 2 to return tip.  This brings everything back to their starting positions.

Pipette Tip Not Ejected/Jammed
1) PAUSE the run

a) If run is stopped due to an error, still PAUSE the instrument
i) Try to unjam the tip and replace with a new tip

b) Press START to resume the run
2) Possible causes

a) D-ring too much or too little grease
b) D-rings need to be replaced

Wet Pipette Filter/Replace Pipette Tip
1) Note Instrument and lane of wet filter, notify power user
2) Possible causes

a) Pipette tip hitting bottom
b) Clogged mandrel (use lighted mirror to check)
c) Sample volume too low (lower than recommended)

No/Partial Initial Sample Lysate Uptake
1) After initial sample uptake step, before any other steps in the process

a) PAUSE automate, manual pipette sample into cartridge well #2, replace tip for that well, press 
START to resume the run
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b) Cartridge order:

     
2) After run is complete

a) No sample uptake
i) Notify Power User and TL
ii) The analyst is to create a QIR

(1) Ensure that the workflow includes which AE instrument, tip nozzle number, and sample 
type (context)

iii) Re-extract sample on a different instrument (add appropriate blanks), with TL approval
b) Partial sample uptake

i) Notify Power user and TL
ii) The analyst is to create a QIR

(1) Ensure that the workflow includes which AE instrument, tip nozzle number, and sample 
type (context)

iii) Depending on the sample type
(1) Go forward with quant using the elution recovered, with TL approval

(a) Determine if quant value is ok to use for sample type, with TL approval
(2) Retain remaining sample volume

c) Possible causes
i) Pipette tip hitting bottom of tube
ii) Wet tip filter during run
iii) Clogged mandrel
iv) Sample volume too low (lower that recommended)

Clogged Mandrels
1) Notify power user

a) Use hand held mirror with light to look into the opening of the mandrel
i) If brown or white crusty material observed in mandrel opening, note instrument and lane

b) Notify DNA analysts to avoid lane for future extraction until the mandrel can be replaced.
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No/Low Elution Volume
1) No Elution volume

a) Check sample tube for remaining sample

i) If full sample volume remains, follow “No sample uptake” steps above, with TL approval
ii) If partial sample volume remains

(1) Depending on the remaining sample volume re-extract, with TL approval
(a) If a re-extraction is performed, the analyst is to create a QIR
(b) Ensure that the workflow includes which AE instrument, tip nozzle number, and 

sample type (context)
2) Low elution volume

a) Check sample tube for remaining sample
i) Depending on the remaining sample volume re-extract, with TL approval

(1) If a re-extraction is performed, the analyst is to create a QIR
(2) Ensure that the workflow includes which AE instrument, tip nozzle number, and sample 

type (context)
ii) If no sample volume remains, the analyst is to create a QIR

(1) Ensure that the workflow includes which AE instrument, tip nozzle number, and sample 
type (context)

3) Possible causes
a) Initial sample volume too low
b) Wet tip filter during run
c) Clogged mandrel

Hamilton STARlet
Vector Error
1) Before script starts

a) Check to make sure there is only one Hamilton window open
i) Example error:
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b) Check for security updates

i) Example error:

c) Let power user know so they can investigate if the computer was removed from the “do not 
update” and/or “secops” lists

d) Control panel → programs → view installed updates
i) Look for installed security updates for Microsoft Windows (may start with KB….)
ii) Right click to uninstall one at a time
iii) “Yes” at prompt to uninstall 
iv) “Yes” at prompt to restart computer

e) Test connection
i) If vector error received, remove next update

2) During run
a) Immediately after importing sample lists and instructions

i) File name is too long
ii) Example error:
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b) Instrument runs into something unexpected (different tube for example)
i) Double check layout of hardware and tubes
ii) Did you switch TRIO dilution buffer and standard for example?
iii) Example error:

iv) The Hamilton expected the dilution tube depth, standard tube with shallower hardware 
definition in its place. Z-axis could not go to prescribed depth as it “smashed.” Follow up 
error after “ok:”
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Input file issue during amplification
1) May cause Hamilton to only pipette PC and NAB into amp plate
2) Ensure that 7500 data export has correct columns chosen and that they are in the correct order, it 

should look like this 

a) If there are additional columns present or if the column order is different from the above 
uncheck the boxes on the left side of the screen under “Select Results Content” and re-check 
them in the correct order prior to exporting quant data 

Dropped tip or tip observed on deck
1) This may be more common with humidity changes in the laboratory environment
2) Procedure to check the deck:
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a) Examine plate
b) Examine carrier trays & plastics for extraneous liquid
c) Do a good decontamination of the deck, carrier trays, tube holders etc
d) Document with a QIR to include troubleshooting steps undertaken

Barcode Error
1) May occur when loading tip carrier if laser does not properly read the barcodes on the tip racks, or if 

racks have been placed in carrier backwards (with barcodes facing back of carrier)

a) Click continue, does not impact run

b) If happens repeatedly, may indicate that laser needs to be adjusted by a Hamilton service 
engineer
i) Contact the local power user to coordinate

Pipetting issues
1) Error messages in dilution table when sample(s) should be processed, but were skipped

a) Examples:
i) "Sample Concentration higher than 500 ng/ul" and a "-1" value for the total amp target
ii) The associated sample file name does not have "_DNU" suffix so your batch notes think it 

was amped, but the 3500 file generated by the Hamilton skips over it.
b) Steps to take:
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i) Check input files – are any samples duplicated? 
ii) Check input files – were edits made to sample names between quant and amp set up? 

Check for consistency as 7500 file and amp set up file must match exactly
iii) Can ask power user to look with you/second set of eyes
iv) Can escalate to TL team if struggling to identify cause
v) Otherwise, QIR serves as notification to TL team

2) Well has incorrect volume visibly evident upon completion of set up:
a) Examples:

i) Master mix present, but no sample/RB (can happen during amp set up)
ii) Master mix + some sample/diluent volume (can happen during amp set up)
iii) Sample appears present and no master mix

b) Steps to take:
i) Check input files and dilution table

(1) Renamed a sample and not carried through?
(2) Duplicate sample or RB names causing issues?
(3) Dilution table has a comment indicating sample skipped?

ii) If caught before amp: 
(1) Measure volume present in well and in sample tube after Hamilton set up and provide 

in QIR narrative
(2) Add master mix from overage in master mix tube + sample/RB/TE to a new well and 

update run information
(3) Notate in the batch notes what occurred and remediation steps taken

c) If caught based on CE data: 
i) Measure volume present in sample tube after Hamilton set up and provide in QIR narrative
ii) Reamplify the sample

d) Document with a QIR including troubleshooting steps performed to ensure casework is not 
impacted

3) Sample is expected to yield a quant value (reference or body fluid indicated) and results in no or low 
human DNA detected

a) Re-quant to determine if value is reproducible
i) If robust DNA detected, QIR for Hamilton issue during original quant set up
ii) If low value obtained (consistent with original quant), proceed with amplification, as 

applicable to the case
b) Perform amplification (manual or Hamilton) 

i) Consider microcon or re-extraction of additional sample 
ii) Inhibitor could have been co-extracted with DNA
iii) Collection issue or inherent to sample (environmentally degraded)
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c) Document the circumstances with a QIR to include possible root causes and remediation steps 
taken

4) Sample set up (GF/YFP) on Hamilton yields a flat-lined profile that is not consistent with the 
quantification value
a) Check for primer front

i) If not present, re-prep the CE plate
ii) If present, proceed below

b) Check input file(s) and dilution table for correct target/dilution instructions
i) Was the Hamilton aspirating <2uL? May be due to current script scheme
ii) Dilution table has a comment indicating sample skipped?

c) Perform a manual amplification for the desired target of that sample
d) Document with a QIR including troubleshooting steps performed to ensure casework is not 

impacted
5) Sample set up on Hamilton (GF/YFP) on Hamilton yields a profile of a low quality that is not 

consistent with the quantification value(s)
a) Check input file(s) and dilution table for correct target/dilution instructions

i) Was the Hamilton aspirating <2uL? May be due to current script scheme
ii) Dilution table has a comment indicating sample skipped?

b) Perform a manual amplification for the target of that sample
i) Recommend to not use original amplification for replicate analysis in STRmix due to profile 

quality
c) Document with a QIR including troubleshooting steps performed to ensure casework is not 

impacted
6) Sample set up (GF/YFP) on Hamilton or manually yields an overblown profile not consistent with a 

low quantification value(s) obtained from quant set up on Hamilton
a) Re-quant (manual or Hamilton) and proceed with subsequent amplification based off new quant 

value
b) Document with a QIR reflecting troubleshooting steps taken (including original and new quant 

values, original and new profiles) to ensure casework is not impacted

See Power User
1) Issue in dilution table (unexpected comment, sample being skipped)

a) Check input files
b) Sample name changes? Duplicate names?

2) Final plate does not correspond to expected plate (wells missed/skipped)
a) Check input files
b) Sample name changes? Duplicate names?

3) If cannot figure out, escalate to TL team
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GeneMapper ID-X
Archiving Data
1) First, you will open GMIDX and make sure no projects are open. If you have an open project, save it, 

and click File>New Project.
2) Next, Click Tools>GeneMapper IDX Manager, find your projects (you can sort them alphabetically by 

holding down "SHIFT" and right clicking the top of the name row).
3) For each project that you have, you will export it by clicking the project until it is highlighted and 

clicking export.

4) You will be prompted to find the folder within the IDX folder with the corresponding project name.
a) Open that folder and hit save. Do this for all projects.
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5) You will then delete the project from GMIDX by highlighting only your project and hitting the delete 
button. 
a) When you need to re-import a project, you will also use this screen.
b) Click on import, find your project in the IDX folder (.ser file) and import it back into IDX after the 

backup is complete.
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6) Double check that your .ser files are in the folders.
7) Once you have exported all of your .ser files into their corresponding folders, you will go to the IDX 

folder and move all of your project folders into the ARCHIVE folder at the very top. 
a) Find your lab and your name and cut and paste your project folders into there.  
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b) When Power Users do the backup, they go into the ARCHIVE folder and save everything to an 
external hard drive. 
i) Afterwards, they delete all of the projects from that folder.
ii) If you need to get data at a later date, you will use the ARCHIVE hard drive to pull that data 

once a power user has copied it to that folder.

Restarting all of the Oracle Services manually
1) Please go to Computer Services

a) Control Panel> System and Security (if you are on Win10, this folder may not be present) > 
Administrative Tools> Services

b) Scroll down until you see the Oracle Services
i) Example screenshot:
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2) Click on the first Oracle service in the list, and then click Stop 
3) Then make sure the start-up is set to Automatic, and then click Start:
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a) Repeat this for each of the Oracle services.   
b) When done, they should all have “Started” as the Status and “Automatic” for the Start Up type.
c) Please note that stopping them and then re-starting is key here 
d) Now re-launch GMIDX

File Pathway error
1) At times projects will open but not appear to be analyzed although all of the edits were previously 

saved or when reanalyzing it may not recognize the sample.  
a) If this occurs GMIDX will need to be reminded of the file pathway.



DNA Appendix G – Instrument/Software Troubleshooting Guide

DNA Appendix G – Instrument/software troubleshooting reference
Document # 60284
Revision # 3
Issue Date: 3/7/2022 11:01:42 AM
Issued by: Lisa Yoshida
Page 17 of 20 All Printed Copies are Uncontrolled

i) Select Edit -> Define new sample file path

ii) Lead GMIDX through the pathway to the file on the P drive IDX folder where the raw data 
from the 3500 is saved

iii) This should link the data back to GMIDX
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STRmix™
License Error
1) When attempting to open STRmix™ and you receive the error: “All licenses are in use or your trial 

license has expired”
a) Close the STRmix™ window.
b) Go to the Start menu and select “Floating License Server.”
c) Select “Floating License Server Manager.”

d) If someone else is using STRmix™ on that server, the Floating License Server Manager will show 
that the license is in use: 

1. Click on the license and it will show who is using the license in the Running Clients for 
Selected License box.
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2. If it is someone other than you, that person is either actively using STRmix or did not log 
off correctly. Check with that person before proceeding. 

e) If no one else is using the server, you will typically see this error: 

1. Click “Ok.”
2. Select “Connection.”
3. Select “Connect to License Server.”
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4. When the window launches, do not change any of the fields. Check the box for “Connect 
on Startup” if it is not already checked.

5. Click “Connect.”
6. The license server will appear in the “Installed License List” section of the Floating 

License Server Manger.
7. Close the Floating License Server Manager, and relaunch STRmix™.

f) If you are unable to re-connect the license following the steps above or you continue to get the 
“Floating License Server Connection Error: Connection Refused,” contact a STRmix™ committee 
member to have the server restarted.


